Issues accessing some accounts

Incident Report for &Open

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 12:07 GMT

Monitoring

A fix has been implemented and we are monitoring our systems to make sure they are functional.
The app should be functional
Posted Feb 23, 2026 - 11:10 GMT

Identified

The issue has been identified. We are rolling back the changes that caused the issue.
Posted Feb 23, 2026 - 10:50 GMT
This incident affected: &Open Platform, &Open Platform EU, and The &Open API.